What’s Vulnerable › Vulnerabilities
CVE-2018-13422
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-07 · updated 2026-06-17
- Weakness: CWE-79
Description
TCExam before 14.1.2 has XSS via an ff_ or xl_ field.
Affected products
- TCExam: before 14.1.2 — fixed in 14.1.2
How to fix
Upgrade to a fixed version: TCExam 14.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-13422 or the next vulnerability affects your stack