What’s Vulnerable › Vulnerabilities
CVE-2018-1345: iManager elevation of privilege
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-21 · updated 2026-06-17
Description
NetIQ iManager, versions prior to 3.1, under some circumstances could be susceptible to an elevation of privilege attack.
Affected products
- NetIQ iManager: before 3.1 — fixed in 3.1
How to fix
Upgrade to a fixed version: NetIQ iManager 3.1. Check the vendor advisory for mitigations.
References
- https://www.netiq.com/documentation/imanager-31/imanager31_releasenotes/data/imanager31_releasenotes.html
- https://www.netiq.com/documentation/imanager-31/imanager31_releasenotes/data/imanager31_releasenotes.html
Get alerted when CVE-2018-1345 or the next vulnerability affects your stack