What’s Vulnerable › Vulnerabilities
CVE-2018-1347: NetIQ iManager, versions prior to 3.1, reflected XSS issue
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The administrative web interface in NetIQ iManager, versions prior to 3.1, are vulnerable to reflected cross site scripting.
Affected products
- NetIQ iManager: before 3.1 — fixed in 3.1
How to fix
Upgrade to a fixed version: NetIQ iManager 3.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103492
- https://www.netiq.com/documentation/imanager-31/imanager31_releasenotes/data/imanager31_releasenotes.html
- http://www.securityfocus.com/bid/103492
- https://www.netiq.com/documentation/imanager-31/imanager31_releasenotes/data/imanager31_releasenotes.html
Get alerted when CVE-2018-1347 or the next vulnerability affects your stack