What’s Vulnerable › Vulnerabilities

CVE-2018-13784

Description

PrestaShop before 1.6.1.20 and 1.7.x before 1.7.3.4 mishandles cookie encryption in Cookie.php, Rinjdael.php, and Blowfish.php.

Affected products

How to fix

Upgrade to a fixed version: PrestaShop 1.6.1.20, 1.7.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-13784 or the next vulnerability affects your stack