What’s Vulnerable › Vulnerabilities
CVE-2018-13795
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-07-09 · updated 2026-06-17
- Weakness: CWE-20
Description
Gravity before 0.5.1 does not support a maximum recursion depth.
Affected products
- Creolabs Gravity: before 0.5.1 — fixed in 0.5.1
How to fix
Upgrade to a fixed version: Creolabs Gravity 0.5.1. Check the vendor advisory for mitigations.
References
- https://github.com/marcobambini/gravity/issues/237
- https://github.com/marcobambini/gravity/issues/237
Get alerted when CVE-2018-13795 or the next vulnerability affects your stack