What’s Vulnerable › Vulnerabilities
CVE-2018-13796
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-12 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was discovered in GNU Mailman before 2.1.28. A crafted URL can cause arbitrary text to be displayed on a web page from a trusted site.
Affected products
- GNU Mailman: before 2.1.28 — fixed in 2.1.28
How to fix
Upgrade to a fixed version: GNU Mailman 2.1.28. Check the vendor advisory for mitigations.
References
- https://bugs.launchpad.net/mailman/+bug/1780874
- https://lists.debian.org/debian-lts-announce/2018/07/msg00034.html
- https://security.gentoo.org/glsa/201904-10
- https://usn.ubuntu.com/4348-1/
- https://www.mail-archive.com/mailman-users%40python.org/msg71003.html
- https://bugs.launchpad.net/mailman/+bug/1780874
- https://lists.debian.org/debian-lts-announce/2018/07/msg00034.html
- https://security.gentoo.org/glsa/201904-10
- https://usn.ubuntu.com/4348-1/
- https://www.mail-archive.com/mailman-users%40python.org/msg71003.html
Get alerted when CVE-2018-13796 or the next vulnerability affects your stack