What’s Vulnerable › Vulnerabilities
CVE-2018-14071
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-07-16 · updated 2026-06-17
- Weakness: CWE-20
Description
The Geo Mashup plugin before 1.10.4 for WordPress has insufficient sanitization of post editor and other user input.
Affected products
- Dylan Kuhn Geo Mashup: before 1.10.4 — fixed in 1.10.4
How to fix
Upgrade to a fixed version: Dylan Kuhn Geo Mashup 1.10.4. Check the vendor advisory for mitigations.
References
- https://github.com/cyberhobo/wordpress-geo-mashup/blob/master/readme.txt
- https://github.com/cyberhobo/wordpress-geo-mashup/commit/838e2fe15a2328f5ae3dfc75d90e420509286f2f
- https://github.com/cyberhobo/wordpress-geo-mashup/issues/817
- https://github.com/cyberhobo/wordpress-geo-mashup/blob/master/readme.txt
- https://github.com/cyberhobo/wordpress-geo-mashup/commit/838e2fe15a2328f5ae3dfc75d90e420509286f2f
- https://github.com/cyberhobo/wordpress-geo-mashup/issues/817
Get alerted when CVE-2018-14071 or the next vulnerability affects your stack