What’s Vulnerable › Vulnerabilities
CVE-2018-1418
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 50.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-26 · updated 2026-06-17
- Weakness: CWE-287
Description
IBM Security QRadar SIEM 7.2 and 7.3 could allow a user to bypass authentication which could lead to code execution. IBM X-Force ID: 138824.
Affected products
- IBM QRadar SIEM: from 7.2.0 before 7.2.8; 7.2.8, 7.2.8-p1, 7.2.8-p10, 7.2.8-p11, 7.2.8-p2, 7.2.8-p3 (+10) — fixed in 7.2.8
How to fix
Upgrade to a fixed version: IBM QRadar SIEM 7.2.8. Check the vendor advisory for mitigations.
References
- http://www.ibm.com/support/docview.wss?uid=swg22015797
- https://exchange.xforce.ibmcloud.com/vulnerabilities/138824
- https://www.exploit-db.com/exploits/45005/
- http://www.ibm.com/support/docview.wss?uid=swg22015797
- https://exchange.xforce.ibmcloud.com/vulnerabilities/138824
- https://www.exploit-db.com/exploits/45005/
Get alerted when CVE-2018-1418 or the next vulnerability affects your stack