What’s Vulnerable › Vulnerabilities

CVE-2018-14364

Description

GitLab Community and Enterprise Edition before 10.7.7, 10.8.x before 10.8.6, and 11.x before 11.0.4 allows Directory Traversal with write access and resultant remote code execution via the GitLab projects import component.

Affected products

How to fix

Upgrade to a fixed version: GitLab 10.7.7, 10.8.6, 11.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-14364 or the next vulnerability affects your stack