What’s Vulnerable › Vulnerabilities
CVE-2018-14392
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 48.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-07-19 · updated 2026-06-17
- Weakness: CWE-79
Description
The New Threads plugin before 1.2 for MyBB has XSS.
Affected products
- mybb New Threads: before 1.2 — fixed in 1.2
How to fix
Upgrade to a fixed version: mybb New Threads 1.2. Check the vendor advisory for mitigations.
References
- https://community.mybb.com/mods.php?action=changelog&pid=1143
- https://www.exploit-db.com/exploits/45057/
- https://community.mybb.com/mods.php?action=changelog&pid=1143
- https://www.exploit-db.com/exploits/45057/
Get alerted when CVE-2018-14392 or the next vulnerability affects your stack