What’s Vulnerable › Vulnerabilities
CVE-2018-14394
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-19 · updated 2026-06-17
- Weakness: CWE-369
Description
libavformat/movenc.c in FFmpeg before 4.0.2 allows attackers to cause a denial of service (application crash caused by a divide-by-zero error) with a user crafted Waveform audio file.
Affected products
- FFmpeg: before 4.0.2 — fixed in 4.0.2
How to fix
Upgrade to a fixed version: FFmpeg 4.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/FFmpeg/FFmpeg/commit/3a2d21bc5f97aa0161db3ae731fc2732be6108b8
- https://lists.debian.org/debian-lts-announce/2019/01/msg00006.html
- https://github.com/FFmpeg/FFmpeg/commit/3a2d21bc5f97aa0161db3ae731fc2732be6108b8
- https://lists.debian.org/debian-lts-announce/2019/01/msg00006.html
Get alerted when CVE-2018-14394 or the next vulnerability affects your stack