What’s Vulnerable › Vulnerabilities
CVE-2018-14442
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-20 · updated 2026-06-17
- Weakness: CWE-416
Description
Foxit Reader before 9.2 and PhantomPDF before 9.2 have a Use-After-Free that leads to Remote Code Execution, aka V-88f4smlocs.
Affected products
- Foxit Reader: before 9.2 — fixed in 9.2
- Foxit PhantomPDF: before 9.2 — fixed in 9.2
How to fix
Upgrade to a fixed version: Foxit Reader 9.2; Foxit PhantomPDF 9.2. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2018-14442 or the next vulnerability affects your stack