What’s Vulnerable › Vulnerabilities
CVE-2018-14502
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-03-10 · updated 2026-06-17
- Weakness: CWE-89
Description
controllers/quizzes.php in the Kiboko Chained Quiz plugin before 1.0.9 for WordPress allows remote unauthenticated users to execute arbitrary SQL commands via the 'answer' and 'answers' parameters.
Affected products
- prasunsen Chained Quiz: before 1.0.9 — fixed in 1.0.9
How to fix
Upgrade to a fixed version: prasunsen Chained Quiz 1.0.9. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/chained-quiz/#developers
- https://wpvulndb.com/vulnerabilities/9112
- https://wordpress.org/plugins/chained-quiz/#developers
- https://wpvulndb.com/vulnerabilities/9112
Get alerted when CVE-2018-14502 or the next vulnerability affects your stack