What’s Vulnerable › Vulnerabilities

CVE-2018-14604

Description

An issue was discovered in GitLab Community and Enterprise Edition before 10.8.7, 11.0.x before 11.0.5, and 11.1.x before 11.1.2. XSS can occur in the tooltip of the job inside the CI/CD pipeline.

Affected products

How to fix

Upgrade to a fixed version: GitLab 10.8.7, 11.0.5, 11.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-14604 or the next vulnerability affects your stack