What’s Vulnerable › Vulnerabilities
CVE-2018-14683
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-10 · updated 2026-06-17
- Weakness: CWE-79
Description
PRTG before 19.1.49.1966 has Cross Site Scripting (XSS) in the WEBGUI.
Affected products
- Paessler PRTG: before 19.1.49.1966 — fixed in 19.1.49.1966
How to fix
Upgrade to a fixed version: Paessler PRTG 19.1.49.1966. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-14683 or the next vulnerability affects your stack