What’s Vulnerable › Vulnerabilities

CVE-2018-14720

Description

FasterXML jackson-databind 2.x before 2.9.7 might allow attackers to conduct external XML entity (XXE) attacks by leveraging failure to block unspecified JDK classes from polymorphic deserialization.

Affected products

How to fix

Upgrade to a fixed version: FasterXML jackson-databind 2.6.7.2, 2.7.9.5, 2.8.11.3, 2.9.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-14720 or the next vulnerability affects your stack