What’s Vulnerable › Vulnerabilities

CVE-2018-14849

Description

Tiki before 18.2, 15.7 and 12.14 has XSS via link attributes, related to lib/core/WikiParser/OutputLink.php and lib/parser/parserlib.php.

Affected products

How to fix

Upgrade to a fixed version: Tiki 12.14, 15.7, 18.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-14849 or the next vulnerability affects your stack