What’s Vulnerable › Vulnerabilities

CVE-2018-14850

Description

Stored XSS vulnerabilities in Tiki before 18.2, 15.7 and 12.14 allow an authenticated user injecting JavaScript to gain administrator privileges if an administrator opens a wiki page and moves the mouse pointer over a modified link or thumb image.

Affected products

How to fix

Upgrade to a fixed version: Tiki 12.14, 15.7, 18.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-14850 or the next vulnerability affects your stack