What’s Vulnerable › Vulnerabilities

CVE-2018-14883

Description

An issue was discovered in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8. An Integer Overflow leads to a heap-based buffer over-read in exif_thumbnail_extract of exif.c.

Affected products

How to fix

Upgrade to a fixed version: PHP 5.6.37, 7.0.31, 7.1.20, 7.2.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-14883 or the next vulnerability affects your stack