What’s Vulnerable › Vulnerabilities
CVE-2018-14919
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-06-28 · updated 2026-06-17
- Weakness: CWE-79
Description
LOYTEC LGATE-902 6.3.2 devices allow XSS.
Affected products
- Loytec Lgate-902 Firmware: before 6.4.2 — fixed in 6.4.2
How to fix
Upgrade to a fixed version: Loytec Lgate-902 Firmware 6.4.2. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/152453/Loytec-LGATE-902-XSS-Traversal-File-Deletion.html
- http://seclists.org/fulldisclosure/2019/Apr/12
- https://seclists.org/fulldisclosure/2019/Apr/12
- https://www.mag-securs.com/alertes/artmid/1894/articleid/41651/loytec-lgate-902-up-to-641-alarm-log-obj-handle-cross-site-scripting.aspx
- http://packetstormsecurity.com/files/152453/Loytec-LGATE-902-XSS-Traversal-File-Deletion.html
- http://seclists.org/fulldisclosure/2019/Apr/12
- https://seclists.org/fulldisclosure/2019/Apr/12
- https://www.mag-securs.com/alertes/artmid/1894/articleid/41651/loytec-lgate-902-up-to-641-alarm-log-obj-handle-cross-site-scripting.aspx
Get alerted when CVE-2018-14919 or the next vulnerability affects your stack