What’s Vulnerable › Vulnerabilities
CVE-2018-14935
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Web administration console on Polycom Trio devices with software before 5.5.4 has XSS.
Affected products
- Polycom Trio 8500 Firmware: before 5.5.4 — fixed in 5.5.4
How to fix
Upgrade to a fixed version: Polycom Trio 8500 Firmware 5.5.4. Check the vendor advisory for mitigations.
References
- https://support.polycom.com/content/dam/polycom-support/global/documentation/stored-cross-site-scripting-in-trio.pdf
- https://support.polycom.com/content/dam/polycom-support/global/documentation/stored-cross-site-scripting-in-trio.pdf
Get alerted when CVE-2018-14935 or the next vulnerability affects your stack