What’s Vulnerable › Vulnerabilities
CVE-2018-15141
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 14.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-08-13 · updated 2026-06-17
- Weakness: CWE-22
Description
Directory traversal in portal/import_template.php in versions of OpenEMR before 5.0.1.4 allows a remote attacker authenticated in the patient portal to delete arbitrary files via the "docid" parameter when the mode is set to delete.
Affected products
- openemr: before 5.0.1.4 — fixed in 5.0.1.4
How to fix
Upgrade to a fixed version: openemr 5.0.1.4. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/pull/1765/files
- https://www.databreaches.net/openemr-patches-serious-vulnerabilities-uncovered-by-project-insecurity/
- https://www.exploit-db.com/exploits/45202/
- https://github.com/openemr/openemr/pull/1765/files
- https://www.databreaches.net/openemr-patches-serious-vulnerabilities-uncovered-by-project-insecurity/
- https://www.exploit-db.com/exploits/45202/
Get alerted when CVE-2018-15141 or the next vulnerability affects your stack