What’s Vulnerable › Vulnerabilities
CVE-2018-15192
- Severity: high (CVSS 8.6 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-08 · updated 2026-06-17
- Weakness: CWE-918
Description
An SSRF vulnerability in webhooks in Gitea through 1.5.0-rc2 and Gogs through 0.11.53 allows remote attackers to access intranet services.
Affected products
- Gitea Open Source Git Server: before 1.5.0; 1.5.0-rc1, 1.5.0-rc2 — fixed in 1.5.0
- gogs: through 0.11.53
How to fix
Upgrade to a fixed version: Gitea Open Source Git Server 1.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/go-gitea/gitea/issues/4624
- https://github.com/gogs/gogs/issues/5366
- https://github.com/go-gitea/gitea/issues/4624
- https://github.com/gogs/gogs/issues/5366
Get alerted when CVE-2018-15192 or the next vulnerability affects your stack