What’s Vulnerable › Vulnerabilities
CVE-2018-15378: Clam AntiVirus unmew11() Denial of Service Vulnerability
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-15 · updated 2026-06-17
- Weakness: CWE-125
Description
A vulnerability in ClamAV versions prior to 0.100.2 could allow an attacker to cause a denial of service (DoS) condition. The vulnerability is due to an error related to the MEW unpacker within the "unmew11()" function (libclamav/mew.c), which can be exploited to trigger an invalid read memory access via a specially crafted EXE file.
Affected products
- Canonical Ubuntu Linux: 12.04, 14.04, 16.04, 18.04
- Cisco ClamAV: before 0.100.2 — fixed in 0.100.2
- Debian Linux: 8.0
How to fix
Upgrade to a fixed version: Cisco ClamAV 0.100.2. Check the vendor advisory for mitigations.
References
- https://bugzilla.clamav.net/show_bug.cgi?id=12170
- https://lists.debian.org/debian-lts-announce/2018/10/msg00014.html
- https://secuniaresearch.flexerasoftware.com/advisories/83000/
- https://security.gentoo.org/glsa/201904-12
- https://usn.ubuntu.com/3789-1/
- https://usn.ubuntu.com/3789-2/
- https://www.flexera.com/company/secunia-research/advisories/SR-2018-23.html
- https://bugzilla.clamav.net/show_bug.cgi?id=12170
- https://lists.debian.org/debian-lts-announce/2018/10/msg00014.html
- https://secuniaresearch.flexerasoftware.com/advisories/83000/
- https://security.gentoo.org/glsa/201904-12
- https://usn.ubuntu.com/3789-1/
Get alerted when CVE-2018-15378 or the next vulnerability affects your stack