What’s Vulnerable › Vulnerabilities
CVE-2018-15442: Cisco Webex Meetings Desktop App Update Service Command Injection Vulnerability
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 16.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-10-24 · updated 2026-06-17
- Weakness: CWE-78
Description
A vulnerability in the update service of Cisco Webex Meetings Desktop App for Windows could allow an authenticated, local attacker to execute arbitrary commands as a privileged user. The vulnerability is due to insufficient validation of user-supplied parameters. An attacker could exploit this vulnerability by invoking the update service command with a crafted argument. An exploit could allow the attacker to run arbitrary commands with SYSTEM user privileges. While the CVSS Attack Vector metric denotes the requirement for an attacker to have local access, administrators should be aware that in Active Directory deployments, the vulnerability could be exploited remotely by leveraging the operating system remote management tools.
Affected products
- Cisco Webex Meetings Desktop: before 33.6.4 — fixed in 33.6.4
- Cisco Webex Productivity Tools: from 32.6.0 before 33.0.6 — fixed in 33.0.6
How to fix
Upgrade to a fixed version: Cisco Webex Meetings Desktop 33.6.4; Cisco Webex Productivity Tools 33.0.6. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105734
- http://www.securitytracker.com/id/1041942
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20181024-webex-injection
- https://www.exploit-db.com/exploits/45695/
- https://www.exploit-db.com/exploits/45696/
- http://www.securityfocus.com/bid/105734
- http://www.securitytracker.com/id/1041942
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20181024-webex-injection
- https://www.exploit-db.com/exploits/45695/
- https://www.exploit-db.com/exploits/45696/
Get alerted when CVE-2018-15442 or the next vulnerability affects your stack