What’s Vulnerable › Vulnerabilities
CVE-2018-15483
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-07 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was discovered on KONE Group Controller (KGC) devices before 4.6.5. Denial of Service can occur through the open HTTP interface, aka KONE-04.
Affected products
- Kone Group Controller Firmware: before 4.6.5 — fixed in 4.6.5
How to fix
Upgrade to a fixed version: Kone Group Controller Firmware 4.6.5. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/149252/KONE-KGC-4.6.4-DoS-Code-Execution-LFI-Bypass.html
- https://www.kone.com/en/vulnerability.aspx
- http://packetstormsecurity.com/files/149252/KONE-KGC-4.6.4-DoS-Code-Execution-LFI-Bypass.html
- https://www.kone.com/en/vulnerability.aspx
Get alerted when CVE-2018-15483 or the next vulnerability affects your stack