What’s Vulnerable › Vulnerabilities
CVE-2018-15484
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-07 · updated 2026-06-17
- Weakness: CWE-78
Description
An issue was discovered on KONE Group Controller (KGC) devices before 4.6.5. Unauthenticated Remote Code Execution is possible through the open HTTP interface by modifying autoexec.bat, aka KONE-01.
Affected products
- Kone Group Controller Firmware: before 4.6.5 — fixed in 4.6.5
How to fix
Upgrade to a fixed version: Kone Group Controller Firmware 4.6.5. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/149252/KONE-KGC-4.6.4-DoS-Code-Execution-LFI-Bypass.html
- https://www.kone.com/en/vulnerability.aspx
- http://packetstormsecurity.com/files/149252/KONE-KGC-4.6.4-DoS-Code-Execution-LFI-Bypass.html
- https://www.kone.com/en/vulnerability.aspx
Get alerted when CVE-2018-15484 or the next vulnerability affects your stack