What’s Vulnerable › Vulnerabilities
CVE-2018-1553
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-06-27 · updated 2026-06-17
- Weakness: CWE-200
Description
IBM WebSphere Application Server Liberty prior to 18.0.0.2 could allow a remote attacker to obtain sensitive information, caused by mishandling of exceptions by the SAML Web SSO feature. IBM X-Force ID: 142890.
Affected products
- IBM WebSphere Application Server: before 18.0.0.2 — fixed in 18.0.0.2
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 18.0.0.2. Check the vendor advisory for mitigations.
References
- http://www.ibm.com/support/docview.wss?uid=swg22016218
- http://www.securityfocus.com/bid/104585
- https://exchange.xforce.ibmcloud.com/vulnerabilities/142890
- http://www.ibm.com/support/docview.wss?uid=swg22016218
- http://www.securityfocus.com/bid/104585
- https://exchange.xforce.ibmcloud.com/vulnerabilities/142890
Get alerted when CVE-2018-1553 or the next vulnerability affects your stack