What’s Vulnerable › Vulnerabilities
CVE-2018-15605
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-24 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.
Affected products
- phpMyAdmin: before 4.8.3 — fixed in 4.8.3
How to fix
Upgrade to a fixed version: phpMyAdmin 4.8.3. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105168
- http://www.securitytracker.com/id/1041548
- https://github.com/phpmyadmin/phpmyadmin/commit/00d90b3ae415b31338f76263359467a9fbebd0a1
- https://www.phpmyadmin.net/security/PMASA-2018-5/
- http://www.securityfocus.com/bid/105168
- http://www.securitytracker.com/id/1041548
- https://github.com/phpmyadmin/phpmyadmin/commit/00d90b3ae415b31338f76263359467a9fbebd0a1
- https://www.phpmyadmin.net/security/PMASA-2018-5/
Get alerted when CVE-2018-15605 or the next vulnerability affects your stack