What’s Vulnerable › Vulnerabilities
CVE-2018-15715
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-11-30 · updated 2026-06-17
- Weakness: CWE-290
Description
Zoom clients on Windows (before version 4.1.34814.1119), Mac OS (before version 4.1.34801.1116), and Linux (2.4.129780.0915 and below) are vulnerable to unauthorized message processing. A remote unauthenticated attacker can spoof UDP messages from a meeting attendee or Zoom server in order to invoke functionality in the target client. This allows the attacker to remove attendees from meetings, spoof messages from users, or hijack shared screens.
Affected products
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: through 2.4.129780.0915; before 4.1.34801.1116; before 4.1.34814.1119 — fixed in 4.1.34801.1116, 4.1.34814.1119
How to fix
Upgrade to a fixed version: Zoom Video Communications, Inc. Zoom Desktop Client for Windows 4.1.34801.1116, 4.1.34814.1119. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2018-40
- https://www.tenable.com/security/research/tra-2018-40
Get alerted when CVE-2018-15715 or the next vulnerability affects your stack