What’s Vulnerable › Vulnerabilities
CVE-2018-15718
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-12 · updated 2026-06-17
- Weakness: CWE-200
Description
Open Dental before version 18.4 transmits the entire user database over the network when a remote unauthenticated user accesses the command prompt. This allows the attacker to gain access to usernames, password hashes, privilege levels, and more.
Affected products
- Open Dental: before 18.4 — fixed in 18.4
How to fix
Upgrade to a fixed version: Open Dental 18.4. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2018-44
- https://www.tenable.com/security/research/tra-2018-44
Get alerted when CVE-2018-15718 or the next vulnerability affects your stack