What’s Vulnerable › Vulnerabilities
CVE-2018-15720
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-12-20 · updated 2026-06-17
- Weakness: CWE-798
Description
Logitech Harmony Hub before version 4.15.206 contained two hard-coded accounts in the XMPP server that gave remote users access to the local API.
Affected products
- Logitech Harmony Hub: before 4.15.206 — fixed in 4.15.206
How to fix
Upgrade to a fixed version: Logitech Harmony Hub 4.15.206. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2018-47
- https://www.tenable.com/security/research/tra-2018-47
Get alerted when CVE-2018-15720 or the next vulnerability affects your stack