What’s Vulnerable › Vulnerabilities
CVE-2018-15721
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-12-20 · updated 2026-06-17
- Weakness: CWE-287
Description
The XMPP server in Logitech Harmony Hub before version 4.15.206 is vulnerable to authentication bypass via a crafted XMPP request. Remote attackers can use this vulnerability to gain access to the local API.
Affected products
- Logitech Harmony Hub: before 4.15.206 — fixed in 4.15.206
How to fix
Upgrade to a fixed version: Logitech Harmony Hub 4.15.206. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2018-47
- https://www.tenable.com/security/research/tra-2018-47
Get alerted when CVE-2018-15721 or the next vulnerability affects your stack