What’s Vulnerable › Vulnerabilities
CVE-2018-15722
- Severity: high (CVSS 8.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-20 · updated 2026-06-17
- Weakness: CWE-78
Description
The Logitech Harmony Hub before version 4.15.206 is vulnerable to OS command injection via the time update request. A remote server or man in the middle can inject OS commands with a properly formatted response.
Affected products
- Logitech Harmony Hub: before 4.15.206 — fixed in 4.15.206
How to fix
Upgrade to a fixed version: Logitech Harmony Hub 4.15.206. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2018-47
- https://www.tenable.com/security/research/tra-2018-47
Get alerted when CVE-2018-15722 or the next vulnerability affects your stack