What’s Vulnerable › Vulnerabilities
CVE-2018-15765
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-18 · updated 2026-06-17
- Weakness: CWE-200
Description
Dell EMC Secure Remote Services, versions prior to 3.32.00.08, contains an Information Exposure vulnerability. The log file contents store sensitive data including executed commands to generate authentication tokens which may prove useful to an attacker for crafting malicious authentication tokens for querying the application and subsequent attacks.
Affected products
- Dell Emc Secure Remote Services: before 3.32.00.08 — fixed in 3.32.00.08
How to fix
Upgrade to a fixed version: Dell Emc Secure Remote Services 3.32.00.08. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105694
- http://www.securitytracker.com/id/1041877
- https://seclists.org/fulldisclosure/2018/Oct/35
- http://www.securityfocus.com/bid/105694
- http://www.securitytracker.com/id/1041877
- https://seclists.org/fulldisclosure/2018/Oct/35
Get alerted when CVE-2018-15765 or the next vulnerability affects your stack