What’s Vulnerable › Vulnerabilities
CVE-2018-15766: Dell Encryption and Dell Endpoint Security Suite Enterprise Security Policy Overwrite Vulnerability
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-11 · updated 2026-06-17
- Weakness: CWE-521
Description
On install, Dell Encryption versions prior 10.0.1 and Dell Endpoint Security Suite Enterprise versions prior 2.0.1 will overwrite and manually set the "Minimum Password Length" group policy object to a value of 1 on that device. This allows for users to bypass any existing policy for password length and potentially create insecure password on their device. This value is defined during the installation of the "Encryption Management Agent" or "EMAgent" application. There are no other known values modified.
Affected products
- Dell Encryption: before 10.0.1 — fixed in 10.0.1
- Dell Endpoint Security Suite Enterprise: before 2.0.1 — fixed in 2.0.1
How to fix
Upgrade to a fixed version: Dell Encryption 10.0.1; Dell Endpoint Security Suite Enterprise 2.0.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/article/us/en/04/sln313561/dell-encryption-and-dell-endpoint-security-suite-enterprise-security-policy-overwrite-vulnerability?lang=en
- https://www.dell.com/support/article/us/en/04/sln313561/dell-encryption-and-dell-endpoint-security-suite-enterprise-security-policy-overwrite-vulnerability?lang=en
Get alerted when CVE-2018-15766 or the next vulnerability affects your stack