What’s Vulnerable › Vulnerabilities
CVE-2018-15767: Improper Authorization Vulnerability
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 12.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-11-30 · updated 2026-06-17
- Weakness: CWE-863
Description
The Dell OpenManage Network Manager virtual appliance versions prior to 6.5.3 contain an improper authorization vulnerability caused by a misconfiguration in the /etc/sudoers file.
Affected products
- Dell OpenManage Network Manager: before 6.5.3 — fixed in 6.5.3
How to fix
Upgrade to a fixed version: Dell OpenManage Network Manager 6.5.3. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105912
- https://www.dell.com/support/article/us/en/04/sln314610/dell-openmanage-network-manager-security-vulnerabilities
- https://www.exploit-db.com/exploits/45852/
- http://www.securityfocus.com/bid/105912
- https://www.dell.com/support/article/us/en/04/sln314610/dell-openmanage-network-manager-security-vulnerabilities
- https://www.exploit-db.com/exploits/45852/
Get alerted when CVE-2018-15767 or the next vulnerability affects your stack