What’s Vulnerable › Vulnerabilities

CVE-2018-15774: iDRAC7/iDRAC8/iDRAC9 - Privilege Escalation Vulnerability

Description

Dell EMC iDRAC7/iDRAC8 versions prior to 2.61.60.60 and iDRAC9 versions prior to 3.20.21.20, 3.21.24.22, 3.21.26.22, and 3.23.23.23 contain a privilege escalation vulnerability. An authenticated malicious iDRAC user with operator privileges could potentially exploit a permissions check flaw in the Redfish interface to gain administrator access.

Affected products

How to fix

Upgrade to a fixed version: Dell Idrac7 Firmware 2.61.60.60; Dell Idrac8 Firmware 2.61.60.60; Dell EMC iDRAC 3.20.21.20, 3.21.24.22. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-15774 or the next vulnerability affects your stack