What’s Vulnerable › Vulnerabilities
CVE-2018-15778: DSA-2019-019: Dell Networking OS10 OS Command Injection Vulnerability
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-02-04 · updated 2026-06-17
- Weakness: CWE-20
Description
Dell OS10 versions prior to 10.4.2.1 contain a vulnerability caused by lack of proper input validation on the command-line interface (CLI).
Affected products
- Dell Networking OS10: before 10.4.2.1 — fixed in 10.4.2.1
How to fix
Upgrade to a fixed version: Dell Networking OS10 10.4.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-15778 or the next vulnerability affects your stack