What’s Vulnerable › Vulnerabilities
CVE-2018-15782: DSA-2018-226: RSA® Authentication Manager Relative Path Traversal Vulnerability
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-16 · updated 2026-06-17
- Weakness: CWE-22
Description
The Quick Setup component of RSA Authentication Manager versions prior to 8.4 is vulnerable to a relative path traversal vulnerability. A local attacker could potentially provide an administrator with a crafted license that if used during the quick setup deployment of the initial RSA Authentication Manager system, could allow the attacker unauthorized access to that system.
Affected products
- Dell EMC RSA Authentication Manager Security Console, Operation Console and Self-Service Console: before 8.4 — fixed in 8.4
How to fix
Upgrade to a fixed version: Dell EMC RSA Authentication Manager Security Console, Operation Console and Self-Service Console 8.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-15782 or the next vulnerability affects your stack