What’s Vulnerable › Vulnerabilities
CVE-2018-15819
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-03-02 · updated 2026-06-17
- Weakness: CWE-287
Description
EasyIO EasyIO-30P devices before 2.0.5.27 have Incorrect Access Control, related to webuser.js.
Affected products
- Easyio 30P Firmware: before 2.0.5.27 — fixed in 2.0.5.27
How to fix
Upgrade to a fixed version: Easyio 30P Firmware 2.0.5.27. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/152454/EasyIO-30P-Authentication-Bypass-Cross-Site-Scripting.html
- https://seclists.org/fulldisclosure/2019/Apr/13
- https://packetstormsecurity.com/files/152454/EasyIO-30P-Authentication-Bypass-Cross-Site-Scripting.html
- https://seclists.org/fulldisclosure/2019/Apr/13
Get alerted when CVE-2018-15819 or the next vulnerability affects your stack