What’s Vulnerable › Vulnerabilities
CVE-2018-16064
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-27 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient data validation in Extensions API in Google Chrome prior to 68.0.3440.75 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a crafted Chrome Extension.
Affected products
- Google Chrome: before 68.0.3440.75 — fixed in 68.0.3440.75
How to fix
Upgrade to a fixed version: Google Chrome 68.0.3440.75. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2018/07/stable-channel-update-for-desktop.html
- https://crbug.com/797461
- https://chromereleases.googleblog.com/2018/07/stable-channel-update-for-desktop.html
- https://crbug.com/797461
Get alerted when CVE-2018-16064 or the next vulnerability affects your stack