What’s Vulnerable › Vulnerabilities
CVE-2018-16097: LXCI for VMware and LXCI for Microsoft System Center
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-30 · updated 2026-06-17
- Weakness: CWE-434
Description
LXCI for VMware versions prior to 5.5 and LXCI for Microsoft System Center versions prior to 3.5, allow an authenticated user to write to any system file due to insufficient sanitization during the upload of a certificate.
Affected products
- Lenovo Xclarity Integrator: before 3.5; before 5.5 — fixed in 3.5, 5.5
How to fix
Upgrade to a fixed version: Lenovo Xclarity Integrator 3.5, 5.5. Check the vendor advisory for mitigations.
References
- https://support.lenovo.com/us/en/solutions/LEN-23800
- https://support.lenovo.com/us/en/solutions/LEN-23800
Get alerted when CVE-2018-16097 or the next vulnerability affects your stack