What’s Vulnerable › Vulnerabilities

CVE-2018-16144

Description

The test connection functionality in the NetAudit section of Opsview Monitor before 5.3.1 and 5.4.x before 5.4.2 is vulnerable to command injection due to improper sanitization of the rancid_password parameter.

Affected products

How to fix

Upgrade to a fixed version: Opsview 5.3.1, 5.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-16144 or the next vulnerability affects your stack