What’s Vulnerable › Vulnerabilities

CVE-2018-16147

Description

The data parameter of the /settings/api/router endpoint in Opsview Monitor before 5.3.1 and 5.4.x before 5.4.2 is vulnerable to Cross-Site Scripting.

Affected products

How to fix

Upgrade to a fixed version: Opsview 5.3.1, 5.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-16147 or the next vulnerability affects your stack