What’s Vulnerable › Vulnerabilities

CVE-2018-16148

Description

The diagnosticsb2ksy parameter of the /rest endpoint in Opsview Monitor before 5.3.1 and 5.4.x before 5.4.2 is vulnerable to Cross-Site Scripting.

Affected products

How to fix

Upgrade to a fixed version: Opsview 5.3.1, 5.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-16148 or the next vulnerability affects your stack