What’s Vulnerable › Vulnerabilities
CVE-2018-16174
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-09 · updated 2026-06-17
- Weakness: CWE-601
Description
Open redirect vulnerability in LearnPress prior to version 3.1.0 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via unspecified vectors.
Affected products
- thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses: before 3.1.0 — fixed in 3.1.0
How to fix
Upgrade to a fixed version: thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses 3.1.0. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN85760090/index.html
- https://wordpress.org/plugins/learnpress/
- https://jvn.jp/en/jp/JVN85760090/index.html
- https://wordpress.org/plugins/learnpress/
Get alerted when CVE-2018-16174 or the next vulnerability affects your stack