What’s Vulnerable › Vulnerabilities

CVE-2018-16235

Description

Telligent Community 6.x, 7.x, 8.x, 9.x before 9.2.10.11796, 10.1.x before 10.1.10.11792, and 10.2.x before 10.2.3.4725 has XSS via the Feed RSS widget.

Affected products

How to fix

Upgrade to a fixed version: Telligent Community 10.1.10.11792, 10.2.3.4725, 9.2.10.11796. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-16235 or the next vulnerability affects your stack