What’s Vulnerable › Vulnerabilities
CVE-2018-16275
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-31 · updated 2026-06-17
- Weakness: CWE-1236
Description
OPSWAT MetaDefender before v4.11.2 allows CSV injection.
Affected products
- OPSWAT Metadefender: before 4.11.2 — fixed in 4.11.2
How to fix
Upgrade to a fixed version: OPSWAT Metadefender 4.11.2. Check the vendor advisory for mitigations.
References
- https://onlinehelp.opswat.com/corev4/10._Release_notes.html
- https://onlinehelp.opswat.com/corev4/10._Release_notes.html
Get alerted when CVE-2018-16275 or the next vulnerability affects your stack