What’s Vulnerable › Vulnerabilities
CVE-2018-16387
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-09-03 · updated 2026-06-17
- Weakness: CWE-352
Description
An issue was discovered in Elefant CMS before 2.0.5. There is a CSRF vulnerability that can add an account via user/add.
Affected products
- Elefantcms: before 2.0.5 — fixed in 2.0.5
How to fix
Upgrade to a fixed version: Elefantcms 2.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-16387 or the next vulnerability affects your stack